#34469 add matlab toolbox

5 jobs for feature/34469_add_matlab_toolbox in 1 minute and 3 seconds (queued for 1 second)
latest
Name Stage Failure
failed
deploy_testpypi Deploy There is an unknown failure, please try again
Requirement already satisfied: chardet<3.1.0,>=3.0.2 in /usr/local/lib/python3.5/dist-packages (from requests!=2.15,!=2.16,>=2.5.0->twine)
Requirement already satisfied: certifi>=2017.4.17 in /usr/local/lib/python3.5/dist-packages (from requests!=2.15,!=2.16,>=2.5.0->twine)
Installing collected packages: tqdm, requests-toolbelt, pkginfo, twine
Successfully installed pkginfo-1.4.1 requests-toolbelt-0.8.0 tqdm-4.18.0 twine-1.9.1
$ twine upload --repository-url 'https://test.pypi.org/legacy/' -u $TESTPYPI_USER -p $TESTPYPI_PASS dist/*
0%| | 0.00/57.5K [00:00<?, ?bytes/s] 14%|#4 | 8.19K/57.5K [00:00<00:01, 37.1Kbytes/s] Uploading distributions to https://test.pypi.org/legacy/
Uploading obci_readmanager-0.1+3.g0fa47c8-py3-none-any.whl
HTTPError: 400 Client Error: version: Cannot use PEP 440 local versions. for url: https://test.pypi.org/legacy/
ERROR: Build failed: exit code 1